Back to overview
Maintenance

Certificate Validation Issues

Nov 20 at 07:00pm GMT  –  Nov 28 at 08:16pm GMT
Affected services
mail.herax.cc
zip.herax.cc

Resolved
Nov 28 at 08:16pm GMT

All certificate issues were fixed. The reverse proxy issue has been resolved, and all platforms are accessible again.

Created
Nov 20 at 07:00pm GMT

Credential exchange between client and server are directly impacted.